Issue uploading some file types
Incident Report for Boundless
Resolved
Our hosting provider resolved this issue around 1am PT last night.
Posted Oct 12, 2018 - 05:13 PDT
Identified
Our hosting provider has identified an issue with an update made to their server stack which prevents some file types from being correctly identified when uploaded. They are currently in the process of rolling back this change, but we continue to see issues across our production environment.
Posted Oct 11, 2018 - 23:27 PDT
This incident affected: Boundless Servers and Online File Storage.